Back to overview
Login and registration degraded
Sep 13 at 01:00am CEST
Affected services
MANAGE
Resolved
Jun 12 at 09:52pm CEST
Manually reported: All apps affected by Cloudflare outage
https://www.cloudflarestatus.com/incidents/25r9t0vz99rp
Affected services
Created
Sep 13 at 01:00am CEST
Login attempts might time out, and the login email might never be sent. We've temporarily enabled our provider email noreply@mail.app.supabase.io, and these are legitimate emails. We're working on a long-term solution by moving to our domain to reduce bounce and limits.
Affected services